Sega Mega-Cd trouble

If you encounter bugs, errors or crashes, please report them in this section so we can try to fix it!
Rikitikitavi88
Posts: 3
Joined: 07 Jul 2013, 22:07

Sega Mega-Cd trouble

Unread post by Rikitikitavi88 » 01 Aug 2013, 02:53

I use Kega Fusion 3.64 with ecc,and game load without music.Use command -scd %ROM%,and without this command.Try many combiantions-game load without music.If I load game without ecc,and use cue file on on Kega Fusion game start normal with music.How to start game with music inside ecc? Thanks in advance

User avatar
Phoenix
ECC Developer 2006-2016
Posts: 9059
Joined: 27 Aug 2006, 01:17
Location: Deventer, The Netherlands
Contact:

Re: Sega Mega-Cd trouble

Unread post by Phoenix » 01 Aug 2013, 22:51

I will investigate this soon! :detective:
Sebastiaan Ebeltjes | ECC Developer 2006-2016 | ECC Forum Admin | Phoenix Interactive WebMaster
[- ECC programs -]
eccUpdate, eccScriptSystem, GtkThemeSelect, DatFileUpdater (DFU), ImagePackCenter (IPC), eccDiagnostics, 3dGallery, iccImageInject
eccKameleonCode, eccCreateStartmenuShotcut, eccThirdPartyConfig (TPC), EmuMoviesDownloader (EMD), eccVideoPlayer
MobyGamesImporter (MGI), ECC Amiga GetGemusConfig.

Kirkor
Posts: 114
Joined: 09 Mar 2014, 11:07

Re: Sega Mega-Cd trouble

Unread post by Kirkor » 25 May 2014, 21:27

Option "use cd-index" should solve the issue. With this, ECC will send cue file to the emulator to run (Kega accepts cue files) and music should work.

Post Reply

Who is online

Users browsing this forum: No registered users and 0 guests