PCSX2configsaver

Do you have trouble to set-up your emulator for a platform?, need a script?...ask here, we might be able to help you!
User avatar
piroclasto
Posts: 16
Joined: 01 Feb 2010, 20:26
Location: Portugal

PCSX2configsaver

Unread post by piroclasto » 10 Mar 2010, 16:56

Sorry to bring this topic up again, ive been trying to setup pcsx2 on ecc and (since im a noob) cant make it

i tried to do like this poster: http://ecc.phoenixinteractive.nl/viewto ... sx2#p16560

but, although i run PCSX2configsaver fine, i cant get it to run through ecc, which was the hole point of installing it from the beginning

help [-o<

User avatar
Phoenix
ECC Developer 2006-2016
Posts: 9057
Joined: 27 Aug 2006, 01:17
Location: Deventer, The Netherlands
Contact:

Re: PCSX2configsaver

Unread post by Phoenix » 11 Mar 2010, 09:07

Hi piroclasto,

Maybe you can send mas5acre a PM for a quick reaction...
Sebastiaan Ebeltjes | ECC Developer 2006-2016 | ECC Forum Admin | Phoenix Interactive WebMaster
[- ECC programs -]
eccUpdate, eccScriptSystem, GtkThemeSelect, DatFileUpdater (DFU), ImagePackCenter (IPC), eccDiagnostics, 3dGallery, iccImageInject
eccKameleonCode, eccCreateStartmenuShotcut, eccThirdPartyConfig (TPC), EmuMoviesDownloader (EMD), eccVideoPlayer
MobyGamesImporter (MGI), ECC Amiga GetGemusConfig.

User avatar
thetrout
Posts: 10
Joined: 10 Aug 2009, 16:53

Re: PCSX2configsaver

Unread post by thetrout » 11 Mar 2010, 17:23

PCSX2 doesn't need any fancy configs - it can load from the command line automatically. Just make sure your CD plugin is set to Linuz Iso. Try this for your command line in ECC, with none of the extra options checked:

Code: Select all

-skipbios -nogui %ROM%
Note, however, that the current SVN of PCSX2 does NOT have command line support. You need to use the SVN Legacy build, or the release currently available at the PCSX2 homepage.

User avatar
piroclasto
Posts: 16
Joined: 01 Feb 2010, 20:26
Location: Portugal

Re: PCSX2configsaver

Unread post by piroclasto » 11 Mar 2010, 18:52

thank you thetrout, i got it working with that legacy build

for those interested u can get it here: http://www.hongfire.com/forum/showthread.php?t=68204

u also need the "escape path" activated to run

:sorcerer:

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest