VLC Player - disable sound don't work

Posts that are done/fixed/closed or aged! for this section are placed in here to keep the forum in shape & more viewable!
User avatar
Vicman
PLATINUM member
Posts: 1233
Joined: 17 Jun 2007, 16:12
Location: Germany,Bochum

VLC Player - disable sound don't work

Unread post by Vicman » 10 Nov 2012, 23:03

Hi Phoenix,
1.disable sound don't work for me.
....I've always sound....

2. when changing the x,y position (unimportant how much) i.e. 21 x 21 , i get this error back when restart ecc.
(ecc still works)
Attachments
autoit-error 6664.jpg
autoit-error 6664.jpg (19.41 KiB) Viewed 1124 times
imagepacks:
Done: Vic20, N64, Philips VG-5000 G7000 G7400, SordM5, Amstrad GX4000, Enterprise 64/128
Progress: Atari 8bit, Dosbox, Exelvision EXL 100
Vicman's eCC-Clips on You Tube

User avatar
Phoenix
ECC Developer 2006-2016
Posts: 9059
Joined: 27 Aug 2006, 01:17
Location: Deventer, The Netherlands
Contact:

Re: VLC Player - disable sound don't work

Unread post by Phoenix » 10 Nov 2012, 23:08

Hi Vicman,

All works fine here :surrender: , have you got update 00549?

Wierd bugs :online2long: ...okay, i think your 'ecc-user-configs\config\ecc_general.ini' file may be broken, rename this to .BAK and restart ECC again, let me know if the bugs are still there...
Sebastiaan Ebeltjes | ECC Developer 2006-2016 | ECC Forum Admin | Phoenix Interactive WebMaster
[- ECC programs -]
eccUpdate, eccScriptSystem, GtkThemeSelect, DatFileUpdater (DFU), ImagePackCenter (IPC), eccDiagnostics, 3dGallery, iccImageInject
eccKameleonCode, eccCreateStartmenuShotcut, eccThirdPartyConfig (TPC), EmuMoviesDownloader (EMD), eccVideoPlayer
MobyGamesImporter (MGI), ECC Amiga GetGemusConfig.

User avatar
Vicman
PLATINUM member
Posts: 1233
Joined: 17 Jun 2007, 16:12
Location: Germany,Bochum

Re: VLC Player - disable sound don't work

Unread post by Vicman » 10 Nov 2012, 23:25

o.k....
- error line 6664 is gone.
but disable sound still not working...
any idea ?
imagepacks:
Done: Vic20, N64, Philips VG-5000 G7000 G7400, SordM5, Amstrad GX4000, Enterprise 64/128
Progress: Atari 8bit, Dosbox, Exelvision EXL 100
Vicman's eCC-Clips on You Tube

User avatar
Phoenix
ECC Developer 2006-2016
Posts: 9059
Joined: 27 Aug 2006, 01:17
Location: Deventer, The Netherlands
Contact:

Re: VLC Player - disable sound don't work

Unread post by Phoenix » 10 Nov 2012, 23:28

Not really....could be the VLC version, have you installed VLC v2.0.4+ ??

Otherwise post your 'ecc-user-configs\config\ecc_general.ini' here (in

Code: Select all

), then i can have a look, and see wat's going on on your side... :detective:
Sebastiaan Ebeltjes | ECC Developer 2006-2016 | ECC Forum Admin | Phoenix Interactive WebMaster
[- ECC programs -]
eccUpdate, eccScriptSystem, GtkThemeSelect, DatFileUpdater (DFU), ImagePackCenter (IPC), eccDiagnostics, 3dGallery, iccImageInject
eccKameleonCode, eccCreateStartmenuShotcut, eccThirdPartyConfig (TPC), EmuMoviesDownloader (EMD), eccVideoPlayer
MobyGamesImporter (MGI), ECC Amiga GetGemusConfig.

User avatar
Vicman
PLATINUM member
Posts: 1233
Joined: 17 Jun 2007, 16:12
Location: Germany,Bochum

Re: VLC Player - disable sound don't work

Unread post by Vicman » 10 Nov 2012, 23:39

Spoiler: show

Code: Select all

[USER_DAT_CREDITS]
author = "emuControlCenter"
website = "http://www.camya.com/ecc/"
email = "ecc@camya.com"
comment = "Enter your commentary here...."
[USER_DATA]
language = "en"
base_path = "../ecc-user/"
base_path_subfolder = ""
[USER_SWITCHES]
useExtensionDispatcher = "0"
show_media_pp = "10"
fast_list_refresh = "0"
dat_import_rc_namestrip = "1"
fs_rom_reorganization_type = "COPY"
image_convert_to_jpg = "0"
image_mainview_size = "120x80"
media_perpage_list = "100"
log_details = ""
image_aspect_ratio = "0"
image_fast_refresh = "0"
image_thumb_quality = "80"
image_thumb_original_min_size = "30000"
confEccSaveViewSettings = ""
confEccSilentParsing = ""
[EXPERIMENTAL]
win32Dialogs = "0"
exportType = "ECC"
[GUI_COLOR]
treeview_color_bg = "#FFFFFF"
treeview_color_text = "#000000"
treeview_font_size = "9"
treeviewFontType = "times new roman Bold Italic 11"
treeview_color_row1 = "#FFFFFF"
treeview_color_row2 = "#EEEEEE"
treeview_color_bg_images = "#FFFFFF"
treeview_color_bg_selection = "#AABBCC"
treeview_color_fg_selection = "#000000"
option_select_bg_1 = "#CCDDEE"
option_select_bg_2 = "#DDEEFF"
option_select_bg_active = "#00BB00"
option_select_text = "#000000"
treeview_font_type = "Verdana 8"
global_font_type = "Verdana 8"
colImgSlotUnsetBgChooser = "#EAEAEA"
colImgSlotSetSelectChooser = "#CECECE"
colImgSlotSetBgChooser = "#CCDDC6"
colImgSlotUnsetSelectChooser = "#A2AF9D"
colImgSlotTextChooser = "#000000"
[MESSAGES]
ecc_message_firsttimerun = ""
[ECC_STARTUP]
startup_update_check = "1"
startup_sound = "ecc-system\sound\ecc_sound_startup_low_volume.mp3"
minimize_to_tray = "0"
startup_bugreport_check = "1"
register_ocx_files = ""
startup_xpadder = "0"
support_xpadder_win7 = "1"
delete_unpacked = "0"
[ECC_THEME]
ecc-theme = "default"
[VIDEOPLAYER]
eccVideoPlayer_enable = "1"
eccVideoPlayer_sound = ""
eccVideoPlayer_loop = ""
eccVideoPlayer_resx = "400"
eccVideoPlayer_resy = "300"
eccVideoPlayer_padx = "10"
eccVideoPlayer_pady = "30"
imagepacks:
Done: Vic20, N64, Philips VG-5000 G7000 G7400, SordM5, Amstrad GX4000, Enterprise 64/128
Progress: Atari 8bit, Dosbox, Exelvision EXL 100
Vicman's eCC-Clips on You Tube

User avatar
Vicman
PLATINUM member
Posts: 1233
Joined: 17 Jun 2007, 16:12
Location: Germany,Bochum

Re: VLC Player - disable sound don't work

Unread post by Vicman » 10 Nov 2012, 23:43

btw.
was using vlc v2.0.2.......just updating.....
imagepacks:
Done: Vic20, N64, Philips VG-5000 G7000 G7400, SordM5, Amstrad GX4000, Enterprise 64/128
Progress: Atari 8bit, Dosbox, Exelvision EXL 100
Vicman's eCC-Clips on You Tube

User avatar
Phoenix
ECC Developer 2006-2016
Posts: 9059
Joined: 27 Aug 2006, 01:17
Location: Deventer, The Netherlands
Contact:

Re: VLC Player - disable sound don't work

Unread post by Phoenix » 10 Nov 2012, 23:46

Hmmmm, i see in your INI above the sound is turned off :rolleyes: :

Code: Select all

eccVideoPlayer_sound = ""
actually for ON it will be:

Code: Select all

eccVideoPlayer_sound = "1"
Could you enable the sound in ECC and check if this value turned to "1" ? (in the INI)
Sebastiaan Ebeltjes | ECC Developer 2006-2016 | ECC Forum Admin | Phoenix Interactive WebMaster
[- ECC programs -]
eccUpdate, eccScriptSystem, GtkThemeSelect, DatFileUpdater (DFU), ImagePackCenter (IPC), eccDiagnostics, 3dGallery, iccImageInject
eccKameleonCode, eccCreateStartmenuShotcut, eccThirdPartyConfig (TPC), EmuMoviesDownloader (EMD), eccVideoPlayer
MobyGamesImporter (MGI), ECC Amiga GetGemusConfig.

User avatar
Vicman
PLATINUM member
Posts: 1233
Joined: 17 Jun 2007, 16:12
Location: Germany,Bochum

Re: VLC Player - disable sound don't work

Unread post by Vicman » 10 Nov 2012, 23:49

:wow: vlc player v2.0.4 works nice
closing please.... :-"
imagepacks:
Done: Vic20, N64, Philips VG-5000 G7000 G7400, SordM5, Amstrad GX4000, Enterprise 64/128
Progress: Atari 8bit, Dosbox, Exelvision EXL 100
Vicman's eCC-Clips on You Tube

User avatar
Phoenix
ECC Developer 2006-2016
Posts: 9059
Joined: 27 Aug 2006, 01:17
Location: Deventer, The Netherlands
Contact:

Re: VLC Player - disable sound don't work

Unread post by Phoenix » 10 Nov 2012, 23:49

Ps. do the other functions work properly?? like loop, resolution and padding??
Sebastiaan Ebeltjes | ECC Developer 2006-2016 | ECC Forum Admin | Phoenix Interactive WebMaster
[- ECC programs -]
eccUpdate, eccScriptSystem, GtkThemeSelect, DatFileUpdater (DFU), ImagePackCenter (IPC), eccDiagnostics, 3dGallery, iccImageInject
eccKameleonCode, eccCreateStartmenuShotcut, eccThirdPartyConfig (TPC), EmuMoviesDownloader (EMD), eccVideoPlayer
MobyGamesImporter (MGI), ECC Amiga GetGemusConfig.

User avatar
Phoenix
ECC Developer 2006-2016
Posts: 9059
Joined: 27 Aug 2006, 01:17
Location: Deventer, The Netherlands
Contact:

Re: VLC Player - disable sound don't work

Unread post by Phoenix » 10 Nov 2012, 23:50

Ah ok, glad it all works! :thumb:

I think it had todo with the ActiveX plugin, wich you have now installed...
Attachments
ecc_vlc_activex.png
ecc_vlc_activex.png (27.84 KiB) Viewed 1112 times
Sebastiaan Ebeltjes | ECC Developer 2006-2016 | ECC Forum Admin | Phoenix Interactive WebMaster
[- ECC programs -]
eccUpdate, eccScriptSystem, GtkThemeSelect, DatFileUpdater (DFU), ImagePackCenter (IPC), eccDiagnostics, 3dGallery, iccImageInject
eccKameleonCode, eccCreateStartmenuShotcut, eccThirdPartyConfig (TPC), EmuMoviesDownloader (EMD), eccVideoPlayer
MobyGamesImporter (MGI), ECC Amiga GetGemusConfig.

Locked

Who is online

Users browsing this forum: No registered users and 3 guests