How to use Videos?

Posts that are done/fixed/closed or aged! for this section are placed in here to keep the forum in shape & more viewable!
retroboyz
Posts: 45
Joined: 16 Sep 2012, 21:25

How to use Videos?

Unread post by retroboyz » 10 Nov 2012, 21:42

Hey Phoenix.

First of all, a quick bug: if you select a game in one machine (ex: NES) but then on the left menu you right click on another system (ex: SNES)and want to download videos from Emumovies, it will load the ones from the 1st system. You need to select a game from the 2nd system.

I've been getting snaps and such from Emumovies, and also videos now. How do I get them to display? They don't seem to appear in any view (detail or simple), or on the right bar menu where the images are.

I have VLC installed.

User avatar
Phoenix
ECC Developer 2006-2016
Posts: 9059
Joined: 27 Aug 2006, 01:17
Location: Deventer, The Netherlands
Contact:

Re: How to use Videos?

Unread post by Phoenix » 10 Nov 2012, 22:19

Hi retroboyz,

I have found that problem, it should be solved in update 00549!

To enable the Video Player, go to ECC config and enable it, see here:
Attachments
ecc_videoplayer_options.png
Sebastiaan Ebeltjes | ECC Developer 2006-2016 | ECC Forum Admin | Phoenix Interactive WebMaster
[- ECC programs -]
eccUpdate, eccScriptSystem, GtkThemeSelect, DatFileUpdater (DFU), ImagePackCenter (IPC), eccDiagnostics, 3dGallery, iccImageInject
eccKameleonCode, eccCreateStartmenuShotcut, eccThirdPartyConfig (TPC), EmuMoviesDownloader (EMD), eccVideoPlayer
MobyGamesImporter (MGI), ECC Amiga GetGemusConfig.

retroboyz
Posts: 45
Joined: 16 Sep 2012, 21:25

Re: How to use Videos?

Unread post by retroboyz » 10 Nov 2012, 23:11

I updated and enabled the videos, but I still can't see them.

Should they be showing on the right bar? or somewhere else? Should I tweak VLC?

User avatar
Phoenix
ECC Developer 2006-2016
Posts: 9059
Joined: 27 Aug 2006, 01:17
Location: Deventer, The Netherlands
Contact:

Re: How to use Videos?

Unread post by Phoenix » 10 Nov 2012, 23:14

Hi retroboyz,

Have you got the latest update 00549?
If not, then the old ecc Video Player script will exit if the ECC main window cannot be found...

After this update you see a tooltip in centerscreen if the video player could not fetch the ecc main window, like here:
ecc_videoplayer_error.png
ecc_videoplayer_error.png (3.83 KiB) Viewed 1944 times
Or there could be something else...maybe reinstall VLC?
Sebastiaan Ebeltjes | ECC Developer 2006-2016 | ECC Forum Admin | Phoenix Interactive WebMaster
[- ECC programs -]
eccUpdate, eccScriptSystem, GtkThemeSelect, DatFileUpdater (DFU), ImagePackCenter (IPC), eccDiagnostics, 3dGallery, iccImageInject
eccKameleonCode, eccCreateStartmenuShotcut, eccThirdPartyConfig (TPC), EmuMoviesDownloader (EMD), eccVideoPlayer
MobyGamesImporter (MGI), ECC Amiga GetGemusConfig.

retroboyz
Posts: 45
Joined: 16 Sep 2012, 21:25

Re: How to use Videos?

Unread post by retroboyz » 10 Nov 2012, 23:34

Yep I got it via ECCUpdate.

I've reinstalled VLC now, and no change. Should I be seeing the video player when I click a game title?

Earlier today I had a problem in ECC where it was trying to open a .au3 file, but that disappeared. Could that be related?

User avatar
Phoenix
ECC Developer 2006-2016
Posts: 9059
Joined: 27 Aug 2006, 01:17
Location: Deventer, The Netherlands
Contact:

Re: How to use Videos?

Unread post by Phoenix » 10 Nov 2012, 23:43

Well the Video Player will only show up if there is a videofile with the selected rom, if no videofile is found, the GUI isn't started...

Could you post a LIST / DIR of your 'ecc-user\[platform]\videos' folder, maybe the filenames could be wrong...or there is something else...

Ps. ECC needs to run .AU3 files (wich are VB script like files for the tools etc.) and ECC does that with 'ecc-core\thirdparty\autoit\AutoIt3.exe' so you may check if that file exists...
Sebastiaan Ebeltjes | ECC Developer 2006-2016 | ECC Forum Admin | Phoenix Interactive WebMaster
[- ECC programs -]
eccUpdate, eccScriptSystem, GtkThemeSelect, DatFileUpdater (DFU), ImagePackCenter (IPC), eccDiagnostics, 3dGallery, iccImageInject
eccKameleonCode, eccCreateStartmenuShotcut, eccThirdPartyConfig (TPC), EmuMoviesDownloader (EMD), eccVideoPlayer
MobyGamesImporter (MGI), ECC Amiga GetGemusConfig.

User avatar
Phoenix
ECC Developer 2006-2016
Posts: 9059
Joined: 27 Aug 2006, 01:17
Location: Deventer, The Netherlands
Contact:

Re: How to use Videos?

Unread post by Phoenix » 10 Nov 2012, 23:58

Also make sure you have installed the ActiveX plugin!!, see here:
Attachments
ecc_vlc_activex.png
ecc_vlc_activex.png (27.84 KiB) Viewed 1938 times
Sebastiaan Ebeltjes | ECC Developer 2006-2016 | ECC Forum Admin | Phoenix Interactive WebMaster
[- ECC programs -]
eccUpdate, eccScriptSystem, GtkThemeSelect, DatFileUpdater (DFU), ImagePackCenter (IPC), eccDiagnostics, 3dGallery, iccImageInject
eccKameleonCode, eccCreateStartmenuShotcut, eccThirdPartyConfig (TPC), EmuMoviesDownloader (EMD), eccVideoPlayer
MobyGamesImporter (MGI), ECC Amiga GetGemusConfig.

retroboyz
Posts: 45
Joined: 16 Sep 2012, 21:25

Re: How to use Videos?

Unread post by retroboyz » 11 Nov 2012, 07:06

Still no luck. I've reinstalled VLC, made sure ActiveX is checked.

The filetype association problem came back: when I click a game in the list, it will try to open EccVideoPlayer.au3
I tried associating with AutoIT from the ecc-core folder, but nothing happens.

I'm pretty sure I have the videos correctly. For example if I try to right click a game and add a video, it says "you already have a video, do you want to overwrite?".
It's just that the videos are not playing.


Example dir:
Spoiler: show
Directory of D:\Dropbox\Emulation\emuControlCenter\emuControlCenter\ecc-user\nes\videos

11/11/2012 06:59 AM <DIR> .
11/11/2012 06:59 AM <DIR> ..
11/10/2012 08:19 PM <DIR> 02
11/10/2012 08:19 PM <DIR> 07
11/10/2012 08:19 PM <DIR> 08
11/10/2012 08:19 PM <DIR> 09
11/10/2012 08:20 PM <DIR> 0B
11/10/2012 08:20 PM <DIR> 11
11/10/2012 08:20 PM <DIR> 13
11/10/2012 08:20 PM <DIR> 14
11/10/2012 08:20 PM <DIR> 15
11/10/2012 08:20 PM <DIR> 19
11/10/2012 08:20 PM <DIR> 1B
11/10/2012 08:21 PM <DIR> 1D
11/10/2012 08:21 PM <DIR> 1E
11/10/2012 08:21 PM <DIR> 21
11/10/2012 08:21 PM <DIR> 25
11/10/2012 08:21 PM <DIR> 27
11/10/2012 08:22 PM <DIR> 2A
11/10/2012 08:22 PM <DIR> 2B
11/10/2012 08:22 PM <DIR> 2D
11/10/2012 08:22 PM <DIR> 2F
11/10/2012 08:22 PM <DIR> 32
11/10/2012 08:22 PM <DIR> 38
11/10/2012 08:23 PM <DIR> 3E
11/10/2012 08:23 PM <DIR> 42
11/10/2012 08:23 PM <DIR> 43
11/10/2012 08:23 PM <DIR> 45
11/10/2012 08:23 PM <DIR> 46
11/10/2012 08:23 PM <DIR> 49
11/10/2012 08:23 PM <DIR> 4D
11/10/2012 08:24 PM <DIR> 4E
11/10/2012 08:24 PM <DIR> 53
11/10/2012 08:24 PM <DIR> 5D
11/10/2012 08:24 PM <DIR> 5E
11/10/2012 08:24 PM <DIR> 61
11/10/2012 08:24 PM <DIR> 65
11/10/2012 08:24 PM <DIR> 6B
11/10/2012 08:24 PM <DIR> 6D
11/10/2012 08:24 PM <DIR> 6E
11/10/2012 08:24 PM <DIR> 71
11/10/2012 08:25 PM <DIR> 77
11/10/2012 08:25 PM <DIR> 7A
11/10/2012 08:25 PM <DIR> 7B
11/10/2012 08:25 PM <DIR> 7C
11/10/2012 08:25 PM <DIR> 7D
11/10/2012 08:25 PM <DIR> 82
11/10/2012 08:25 PM <DIR> 86
11/10/2012 08:26 PM <DIR> 88
11/10/2012 08:26 PM <DIR> 8D
11/10/2012 08:26 PM <DIR> 90
11/10/2012 08:26 PM <DIR> 91
11/10/2012 08:26 PM <DIR> 92
11/10/2012 08:26 PM <DIR> 94
11/10/2012 08:26 PM <DIR> 95
11/10/2012 08:26 PM <DIR> 9A
11/10/2012 08:26 PM <DIR> 9F
11/10/2012 08:27 PM <DIR> A0
11/10/2012 08:27 PM <DIR> A4
11/10/2012 08:27 PM <DIR> A6
11/10/2012 08:27 PM <DIR> A7
11/10/2012 08:27 PM <DIR> A9
11/10/2012 08:27 PM <DIR> AB
11/10/2012 08:28 PM <DIR> AD
11/10/2012 08:28 PM <DIR> B3
11/10/2012 08:28 PM <DIR> B6
11/10/2012 08:28 PM <DIR> B7
11/10/2012 08:28 PM <DIR> B8
11/10/2012 08:28 PM <DIR> B9
11/10/2012 08:29 PM <DIR> BA
11/10/2012 08:29 PM <DIR> BB
11/10/2012 08:29 PM <DIR> C3
11/10/2012 08:30 PM <DIR> C5
11/10/2012 08:30 PM <DIR> D1
11/10/2012 08:30 PM <DIR> D3
11/10/2012 08:30 PM <DIR> D5
11/10/2012 08:30 PM <DIR> DB
11/10/2012 08:30 PM <DIR> DE
11/10/2012 08:31 PM <DIR> E3
11/10/2012 08:31 PM <DIR> E4
11/10/2012 08:31 PM <DIR> E5
11/10/2012 08:31 PM <DIR> E9
11/10/2012 08:31 PM <DIR> EA
11/10/2012 08:31 PM <DIR> EB
11/10/2012 08:31 PM <DIR> EC
11/10/2012 08:32 PM <DIR> ED
11/10/2012 08:32 PM <DIR> F1
11/10/2012 08:32 PM <DIR> F5
11/10/2012 08:32 PM <DIR> F6
11/10/2012 08:32 PM <DIR> F7
1 File(s) 0 bytes
90 Dir(s) 20,994,613,248 bytes free
Example folder:
Spoiler: show
Directory of D:\Dropbox\Emulation\emuControlCenter\emuControlCenter\ecc-user\nes\videos\A0\A06071CC

11/11/2012 07:00 AM <DIR> .
11/11/2012 07:00 AM <DIR> ..
11/10/2012 08:27 PM 3,839,309 ecc_nes_A06071CC.flv
2 File(s) 3,839,309 bytes
2 Dir(s) 20,994,621,440 bytes free

retroboyz
Posts: 45
Joined: 16 Sep 2012, 21:25

Re: How to use Videos?

Unread post by retroboyz » 11 Nov 2012, 07:28

I got some sort of progress!

If I click the game, the video won't show.
However the video will show if I:
- right click the game
- in Rom Content/Media, I click add video
- it says: you have a video! overwrite, I click yes
- then I don't select a video, and click cancel (so I don't overwrite)
- the video player opens in the bottom right correctly

If I want to open the video for the next game, I have to repeat the process. Clicking on another game won't change the current video.

Does this help?

PS:
I still had ECC ask me about associating .au3 every time i click a game. I associated it to autoit from ecc-core, but there are no visible changes to before I made the association.

User avatar
Phoenix
ECC Developer 2006-2016
Posts: 9059
Joined: 27 Aug 2006, 01:17
Location: Deventer, The Netherlands
Contact:

Re: How to use Videos?

Unread post by Phoenix » 11 Nov 2012, 12:46

Hi retroboyz,

This is a really wierd bug :detective: ...your videofiles are OK :yes_head:

Actually nobody has todo a file assiciasion on his computer for Autoit3.exe when using ECC.
ECC is using them trough the commandline like: autoit3.exe file.au3

Are the other tools working correctly? like ImagePackCenter & 3D Gallery? :rolleyes:

The process like you discribe above is correct, when a new (or no) video is selected/added... ECC (or eccVideoPlayer) will play this new video directly...that's why it pops-up....
The strange thing is...why doens't it pop-up directly after clicking a game... :-k

Can you post your 'ecc-user-configs\config\ecc_general.ini' here (in

Code: Select all

), then i can have a look, and see wat's going on on your side...  :detective:
Sebastiaan Ebeltjes | ECC Developer 2006-2016 | ECC Forum Admin | Phoenix Interactive WebMaster
[- ECC programs -]
eccUpdate, eccScriptSystem, GtkThemeSelect, DatFileUpdater (DFU), ImagePackCenter (IPC), eccDiagnostics, 3dGallery, iccImageInject
eccKameleonCode, eccCreateStartmenuShotcut, eccThirdPartyConfig (TPC), EmuMoviesDownloader (EMD), eccVideoPlayer
MobyGamesImporter (MGI), ECC Amiga GetGemusConfig.

retroboyz
Posts: 45
Joined: 16 Sep 2012, 21:25

Re: How to use Videos?

Unread post by retroboyz » 11 Nov 2012, 22:02

Thanks for being helpful!
Yeah I figured you use AutoIt this way, but it was asking for filetype association before, so that's strange.

I just updated to the latest build you posted today.

It's still not getting the video when I click on the game, but now when I try to do the previous trick to play the video (change video, overwrite, cancel), I get:
The ECC window cannot be properly detected.

3D Gallery works fine, but I'm not sure where to find ImagePackCenter.



Here's the ini:

Code: Select all

[USER_DAT_CREDITS]
author = "emuControlCenter"
website = "http://www.camya.com/ecc/"
email = "ecc@camya.com"
comment = "Enter your commentary here...."
[USER_DATA]
language = "en"
base_path = "../ecc-user/"
base_path_subfolder = ""
[USER_SWITCHES]
useExtensionDispatcher = "0"
show_media_pp = "500"
fast_list_refresh = "0"
dat_import_rc_namestrip = "1"
fs_rom_reorganization_type = "COPY"
image_convert_to_jpg = "0"
image_mainview_size = "120x80"
media_perpage_list = "250"
log_details = ""
image_aspect_ratio = "0"
image_fast_refresh = "0"
image_thumb_quality = "80"
image_thumb_original_min_size = "30000"
confEccSaveViewSettings = ""
confEccSilentParsing = "1"
EnableEccVideoPlayer = "1"
[EXPERIMENTAL]
win32Dialogs = "0"
exportType = "ECC"
[GUI_COLOR]
treeview_color_bg = "#FFFFFF"
treeview_color_text = "#000000"
treeview_font_size = "9"
treeviewFontType = "times new roman Bold Italic 11"
treeview_color_row1 = "#FFFFFF"
treeview_color_row2 = "#EEEEEE"
treeview_color_bg_images = "#FFFFFF"
treeview_color_bg_selection = "#AABBCC"
treeview_color_fg_selection = "#000000"
option_select_bg_1 = "#CCDDEE"
option_select_bg_2 = "#DDEEFF"
option_select_bg_active = "#00BB00"
option_select_text = "#000000"
treeview_font_type = "Verdana 8"
global_font_type = "Verdana 8"
colImgSlotUnsetBgChooser = "#EAEAEA"
colImgSlotSetSelectChooser = "#CECECE"
colImgSlotSetBgChooser = "#CCDDC6"
colImgSlotUnsetSelectChooser = "#A2AF9D"
colImgSlotTextChooser = "#000000"
[MESSAGES]
ecc_message_firsttimerun = ""
[ECC_STARTUP]
startup_update_check = "1"
startup_sound = ""
minimize_to_tray = "0"
startup_bugreport_check = "0"
register_ocx_files = ""
startup_xpadder = "0"
support_xpadder_win7 = "1"
delete_unpacked = "1"
[ECC_THEME]
ecc-theme = "afterhours"
[VIDEOPLAYER]
eccVideoPlayer_enable = "1"
eccVideoPlayer_sound = "1"
eccVideoPlayer_loop = "1"
eccVideoPlayer_resx = "300"
eccVideoPlayer_resy = "300"
eccVideoPlayer_padx = "20"
eccVideoPlayer_pady = "20"

User avatar
Phoenix
ECC Developer 2006-2016
Posts: 9059
Joined: 27 Aug 2006, 01:17
Location: Deventer, The Netherlands
Contact:

Re: How to use Videos?

Unread post by Phoenix » 11 Nov 2012, 22:27

retroboyz wrote:The ECC window cannot be properly detected.
And THAT is the problem :detective:

could you post a screen of the ECC title?, should look something like:
Attachments
ecc_title.png
ecc_title.png (6.24 KiB) Viewed 1915 times
Sebastiaan Ebeltjes | ECC Developer 2006-2016 | ECC Forum Admin | Phoenix Interactive WebMaster
[- ECC programs -]
eccUpdate, eccScriptSystem, GtkThemeSelect, DatFileUpdater (DFU), ImagePackCenter (IPC), eccDiagnostics, 3dGallery, iccImageInject
eccKameleonCode, eccCreateStartmenuShotcut, eccThirdPartyConfig (TPC), EmuMoviesDownloader (EMD), eccVideoPlayer
MobyGamesImporter (MGI), ECC Amiga GetGemusConfig.

retroboyz
Posts: 45
Joined: 16 Sep 2012, 21:25

Re: How to use Videos?

Unread post by retroboyz » 11 Nov 2012, 23:37

I think it's the same?
[thumbnail]http://i.imgur.com/2ZNXr.png[/thumbnail]

retroboyz
Posts: 45
Joined: 16 Sep 2012, 21:25

Re: How to use Videos?

Unread post by retroboyz » 11 Nov 2012, 23:41

I just restarted ECC, and now it's showing the video again when I'm doing the overwrite trick. No idea what changed, apart from running ECC again.

User avatar
Phoenix
ECC Developer 2006-2016
Posts: 9059
Joined: 27 Aug 2006, 01:17
Location: Deventer, The Netherlands
Contact:

Re: How to use Videos?

Unread post by Phoenix » 11 Nov 2012, 23:50

Wierd indeed, i hope to find out what's causing this strange behavior on your cpu...

can you open 'ecc-core\tools\eccVideoPlayer.au3' and search this block:

Code: Select all

			Global $eccMainVersion =	IniRead($eccLocalVersionInfo, "GENERAL", "current_version", "x.x")
			Global $eccMainBuild =		IniRead($eccLocalVersionInfo, "GENERAL", "current_build", "xxx")
			Global $eccMainBuildDate =	IniRead($eccLocalVersionInfo, "GENERAL", "date_build", "xxxx.xx.xx")
			Global $eccLastUpdate =		IniRead($eccLocalUpdateInfo, "UPDATE", "last_update", "xxxxx")
			Global $eccGeneratedTitle =	"emuControlCenter" & " v" & $eccMainVersion & " build:" & $eccMainBuild & " (" & $eccMainBuildDate & ")" & " upd:" & $eccLastUpdate
underneath it put:

Code: Select all

MsgBox(64, "ECC title DEBUG", $eccGeneratedTitle)
Save the file and restart ECC, if all went good you should see a messagebox with the same title as the ECC main title when clicking on a rom...
Could you post a screen of that please?

Ps. to disable the MSGBOX remove the line and save the file :smartass:
Sebastiaan Ebeltjes | ECC Developer 2006-2016 | ECC Forum Admin | Phoenix Interactive WebMaster
[- ECC programs -]
eccUpdate, eccScriptSystem, GtkThemeSelect, DatFileUpdater (DFU), ImagePackCenter (IPC), eccDiagnostics, 3dGallery, iccImageInject
eccKameleonCode, eccCreateStartmenuShotcut, eccThirdPartyConfig (TPC), EmuMoviesDownloader (EMD), eccVideoPlayer
MobyGamesImporter (MGI), ECC Amiga GetGemusConfig.

User avatar
Phoenix
ECC Developer 2006-2016
Posts: 9059
Joined: 27 Aug 2006, 01:17
Location: Deventer, The Netherlands
Contact:

Re: How to use Videos?

Unread post by Phoenix » 12 Nov 2012, 00:00

And i like you to try this after you did the above experiment :sorcerer: :

Rename 'ecc-core\tools\eccVideoPlayer.au3' to .BAK (creating a backup file)

Unpack this file in 'ecc-core\tools' (overwrite the old one):
*Edit: File deleted

Start ECC and select some roms (make sure the Video Player is set ON in ECC config)
now you see some messageboxes from 1 till 6
- between 4 and 5 the GUI should be loaded
- between 5 and 6 the video should be loaded and is playing

Let me know if you get to see all numbers and what is happening :detective:

Delete 'eccVideoPlayer.au3' and reneame the .BAK to .au3 again...
Sebastiaan Ebeltjes | ECC Developer 2006-2016 | ECC Forum Admin | Phoenix Interactive WebMaster
[- ECC programs -]
eccUpdate, eccScriptSystem, GtkThemeSelect, DatFileUpdater (DFU), ImagePackCenter (IPC), eccDiagnostics, 3dGallery, iccImageInject
eccKameleonCode, eccCreateStartmenuShotcut, eccThirdPartyConfig (TPC), EmuMoviesDownloader (EMD), eccVideoPlayer
MobyGamesImporter (MGI), ECC Amiga GetGemusConfig.

retroboyz
Posts: 45
Joined: 16 Sep 2012, 21:25

Re: How to use Videos?

Unread post by retroboyz » 12 Nov 2012, 00:10

Done.
Untitled_Copy.jpg
If I click the game nothing happens.
If I do the overwrite video trick it shows this and then the video.

I'm thinking it's how the .au3 is opened:
If I remove the .au3 filetype association, when I click a game, it asks to associate the file (which doesn't make sense).
I did a little test and associated .au3 to notepad, and when I click a game it opens the .au3 in notepad.
So something is definitely wrong there!

Would it help to somehow package the build I have and share it with you?

User avatar
Phoenix
ECC Developer 2006-2016
Posts: 9059
Joined: 27 Aug 2006, 01:17
Location: Deventer, The Netherlands
Contact:

Re: How to use Videos?

Unread post by Phoenix » 12 Nov 2012, 00:17

Hi retroboyz,

Yeah that's a good idea, ZIP, 7Z or RAR the package and upload to a filehoster (rapidshare/mediafire/etc.)

But i believe the problem is your OS/Windows and/or the file association problem! wich is wierd :wacko:

Any Firewall or Virusscanner blocking Autoit3.exe or something?... :-k
Sebastiaan Ebeltjes | ECC Developer 2006-2016 | ECC Forum Admin | Phoenix Interactive WebMaster
[- ECC programs -]
eccUpdate, eccScriptSystem, GtkThemeSelect, DatFileUpdater (DFU), ImagePackCenter (IPC), eccDiagnostics, 3dGallery, iccImageInject
eccKameleonCode, eccCreateStartmenuShotcut, eccThirdPartyConfig (TPC), EmuMoviesDownloader (EMD), eccVideoPlayer
MobyGamesImporter (MGI), ECC Amiga GetGemusConfig.

retroboyz
Posts: 45
Joined: 16 Sep 2012, 21:25

Re: How to use Videos?

Unread post by retroboyz » 12 Nov 2012, 00:17

Just tried the new .au3

When I click roms, same as before, won't load the video.
When I do the overwrite trick, it goes up to 6.

I'm guessing it has to do with how it's opening the .au3. It's probably not running the .au3 at all when I click the roms, but does it when I do the overwrite video.

User avatar
Phoenix
ECC Developer 2006-2016
Posts: 9059
Joined: 27 Aug 2006, 01:17
Location: Deventer, The Netherlands
Contact:

Re: How to use Videos?

Unread post by Phoenix » 12 Nov 2012, 00:23

It may be a problem with the TRIGGER script in ECC (that's why the video isn't started from ECC directly), that's using commandline:

start /b 'autoit3.exe eccVideoPlayer.au3' emulatorrun

i think you have problems with 'start /b' that's my guess, i will google for a bit...

Ps.
1) Wich OS are you running?
2) Wich OS language are you using
3) What is the path of your ECC installation?
Sebastiaan Ebeltjes | ECC Developer 2006-2016 | ECC Forum Admin | Phoenix Interactive WebMaster
[- ECC programs -]
eccUpdate, eccScriptSystem, GtkThemeSelect, DatFileUpdater (DFU), ImagePackCenter (IPC), eccDiagnostics, 3dGallery, iccImageInject
eccKameleonCode, eccCreateStartmenuShotcut, eccThirdPartyConfig (TPC), EmuMoviesDownloader (EMD), eccVideoPlayer
MobyGamesImporter (MGI), ECC Amiga GetGemusConfig.

Locked

Who is online

Users browsing this forum: No registered users and 1 guest