Proper image handling on startup

Here you can post your ideas, scripts, dats, images, mods, themes, etc...
User avatar
Blackbird
Posts: 22
Joined: 07 May 2009, 12:08
Location: Czech Republic
Contact:

Proper image handling on startup

Unread post by Blackbird » 27 Apr 2015, 11:45

For some reason it goes from this
img01.png
to this
img02.png

User avatar
Phoenix
ECC Developer 2006-2016
Posts: 9057
Joined: 27 Aug 2006, 01:17
Location: Deventer, The Netherlands
Contact:

Re: Proper image handling on startup

Unread post by Phoenix » 30 Apr 2015, 15:53

Hi Blackbird,

When does this happen? when you go to the next page or reload a page?, or just automaticly after the imageloading?

Ps. ECC is just programmed for a aspect ratio of the image like 4:3, thefore you got the white borders...
Sebastiaan Ebeltjes | ECC Developer 2006-2016 | ECC Forum Admin | Phoenix Interactive WebMaster
[- ECC programs -]
eccUpdate, eccScriptSystem, GtkThemeSelect, DatFileUpdater (DFU), ImagePackCenter (IPC), eccDiagnostics, 3dGallery, iccImageInject
eccKameleonCode, eccCreateStartmenuShotcut, eccThirdPartyConfig (TPC), EmuMoviesDownloader (EMD), eccVideoPlayer
MobyGamesImporter (MGI), ECC Amiga GetGemusConfig.

User avatar
Blackbird
Posts: 22
Joined: 07 May 2009, 12:08
Location: Czech Republic
Contact:

Re: Proper image handling on startup

Unread post by Blackbird » 01 May 2015, 11:17

On startup. I like it that way. The white borders are ugly :(

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests